PDA

View Full Version : help with textures please


RickPena36
10th Dec 2015, 08:22 PM
hi, i'm new to 3d and i have downloaded some of the .iwo files from this site. i am using C4D and when i open the files the textures do not scale correctly around the object. how do i fix that. the first pic is a screen shot from my C4D and the second came with the file i downloaded as you can see the texture does not wrap propperly.thanks, rick

3D_CG
11th Dec 2015, 07:51 AM
looking pretty good
u might have to readjust the uv maps, or scale the images in C4D surface editor
I don't use C4D
there are members here that are C4D users that could help u out

John Marchant
11th Dec 2015, 11:57 AM
Ask Amras he is bound to know as a C4D user, or Nightfever.

nightfever
12th Dec 2015, 01:57 AM
Looks like Andy Crooks model, I still have the lwo and loaded it into C4D:
most parts have uv-mapped textures, but does not have a uv-map. So the quickest method is to apply other texture projections like flat mapping and rescale. It will work for the flat parts. For cylindrical or spherical parts try cylinder or sphere mapping.

1. image: Locate the part you want to remap in the object manager, click on the material tag right of the part's name. Go to the atrribute manager and change the projection from uv-mapping to flat mapping.
Now the texture will be projected from top down onto the object but is still not scaled correctly.
2. image: Just right click the material tag and click "Fit to object" and it will scale atomatically.
3. image: Or use the scale and move tool to adjust the texture map manually. (Activate both buttons in the red circles)

RickPena36
13th Dec 2015, 01:20 PM
Thanks Y'all.