Foundation 3D Forums

Foundation 3D Forums (http://www.foundation3d.com/forums/index.php)
-   Site Support (http://www.foundation3d.com/forums/forumdisplay.php?f=5)
-   -   Annoying timeouts while writing (http://www.foundation3d.com/forums/showthread.php?t=21481)

amdfe 16th Jul 2017 01:52 AM

Annoying timeouts while writing
 
Dear system administrators,

It feels like the website's "timeout" setting is 10 or 15 minutes. If so, can you kindly consider extending it to, say, 30 minutes?

I routinely get logged out when posting a new topic. Presumably the culprit is the "idle" time that the system sees while I am typing, reading and formatting.

Thanks! :)

Jedi2016 16th Jul 2017 10:13 AM

Maybe check your cookie settings? I didn't even know this site had a timeout, I've been logged in for about four years now.

Rigel 18th Jul 2017 07:13 AM

It's more likely a bandwidth issue. Bob's budget is very VERY minimal and the F3D server has minimal bandwidth allocated to it. Thus it has annoying delays posting messages, downloading threads etc.

Unless we're all willing to pony up a $100 a year for membership, we just need to live with it.

Amras 27th Mar 2018 01:37 AM

I don't get logged out. But the site is down for me half of the time. Even when I am posting I keep loosing the connection and have to wait half an hour for another try. Really annoying. That's like this for months now.

Madkoifish 27th Mar 2018 02:51 AM

That's the limited cycles on the site, hence the database errors etc likely it is spammer bots and other crap traffic that is not real people wasting the sites cpu cycles. I am sure most site traffic these days are spam bots or other script traffic looking for exploits and other improper access. Just look at how often spammers register on SFM and post crap all over. Even small closed forums get hundreds of sign ups that are just ghost members. The database errors seem to be their worst around 3~5am PST but seen it get bad during the day as well comes in pulses and usually clears up in 20min.


The topic of this thread though is just a issue of needing to clear cookies or change whatever cookie management you have to allow longer settings or allow cookies to be set based on url. IE anti tracking cookie scripts often cause these sorts of issues. Also make sure to just click remember me and if all else fails get a cookie editor and change the time out to the year 4560 and set the cookie to read only. :p


All times are GMT -6. The time now is 04:57 PM.


2006 - 2013 Foundation 3D