Prev Previous Post   Next Post Next
Old 29th Jul 2013, 09:01 PM   #1
gpdesigner
Registered Member
 
gpdesigner's Avatar
 Gallery
LightWave Poser Terragen Vue Illustrator Photoshop Shake Premiere
 
Join Date: Nov 2007
Location: Canada in Theory
Posts: 1,020
Default UV Maps reversed

Hello gang . . how the heck is everybody
Been doing LW lately, started a project and am having UV issues. Why are my UV's in Reverse? If you look at the attached image, my uv map window shows the image i am mapping, the top viewport shows the image in reverse, however the viewport left shows the image correctly, but its on the inside of the box . . .
This to me would suggest the poly is reversed some how, but if I flip the ploy it still has the same result . . . am I missing something here?
I just upgraded to 11.5 from 9.6.1 so this is new software for the most part . . . did I miss some tutorial somewhere or is there a switch I didn't hit . . .
any ideas . . thanks
gp
Attached Thumbnails
Click image for larger version

Name:	wierd.png
Views:	234
Size:	364.6 KB
ID:	67299  
__________________
" Nuts! " . . . ~General Anthony McAuliffe: 101st Airborne at 'The Battle of the Bulge'
gpdesigner is offline   Reply With Quote

Go Back   Foundation 3D Forums > Techniques, Instruction > Texturing
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 09:39 PM.


2006 - 2013 Foundation 3D