Go Back   Foundation 3D Forums > Discussions & Support > Site Support
FAQ Members List Calendar Mark Forums Read

Site Support Questions or issues regarding the Forums.

Reply
 
Thread Tools Display Modes
Old 14th Apr 2013, 10:51 AM   #1
Rigel
Moderator
 
Rigel's Avatar
 Gallery
LightWave Photoshop
 
Join Date: Nov 2007
Location: London (the other one, in Canada)
Posts: 22,720
Default Other - Site Response Speed

Last night, say around midnight and again this morning, around 11:45 am Eastern, I've had really slow response times from the site. While I was posting my update, the images up-loaded just fine, but when I clicked the submit button it took almost a full minute for the site to respond. Just going through the threads I'm seeing delays of up to 30 seconds before the thread appears. Big difference from it's usual 2 second response time.

I have reset my DSL modem (which sometimes is the source of the problem) but the site is still slow to respond. I'm not seeing it on other sites either. I don't know if it's the F3D or something in the Internet between here and there, but I thought I'd mention it. Using Firefox 20.0.
__________________
Those who say it can't be done,
should stop interrupting those of us who are busy doing it!

------------------------------------------------------------
Other Projects

The Universal Joint
Beechcraft 2000 airplane
LadyBug (Firefly class freighter)
Rigel is offline   Reply With Quote
Old 14th Apr 2013, 11:47 AM   #2
bmckain
Wire Junkie
 
bmckain's Avatar
 Gallery
Bryce LightWave Poser Vue Photoshop
 
Join Date: Jun 2006
Location: Boise, ID. USA
Posts: 18,351
Default

It's due to backups, which are happening twice daily. Not sure why it's twice a day now and I haven't quite figured out how to adjust it. I am ok with nightly backups but in the middle of the day as it were is unacceptable.
__________________
The one thing you need to get past is simply the way you think. - William Vaughan
My Photography / My 3D Work
bmckain is offline   Reply With Quote
Old 14th Apr 2013, 11:54 AM   #3
Jedi2016
Registered Member
 
Jedi2016's Avatar
 Gallery
LightWave Photoshop After Effects
 
Join Date: Nov 2007
Posts: 1,388
Default

Yeah, I noticed this today as well. I did my usual bit of scrolling down the main forum list, opening four or five of the sub-forums in tabs, and they all just sat there "Connecting..." and waiting for host, and then *bam* they all loaded instantaneously once it was done doing whatever it was doing.

Might want to give the hosting service a buzz and let them know about it. Backups are fine, but it shouldn't interfere with the people using the system.
__________________
On the Soap Box - My online ranting spot
Jedi2016 is offline   Reply With Quote
Old 14th Apr 2013, 01:21 PM   #4
bmckain
Wire Junkie
 
bmckain's Avatar
 Gallery
Bryce LightWave Poser Vue Photoshop
 
Join Date: Jun 2006
Location: Boise, ID. USA
Posts: 18,351
Default

Quote:
Originally Posted by Jedi2016 View Post
Yeah, I noticed this today as well. I did my usual bit of scrolling down the main forum list, opening four or five of the sub-forums in tabs, and they all just sat there "Connecting..." and waiting for host, and then *bam* they all loaded instantaneously once it was done doing whatever it was doing.

Might want to give the hosting service a buzz and let them know about it. Backups are fine, but it shouldn't interfere with the people using the system.
Totally agree.
__________________
The one thing you need to get past is simply the way you think. - William Vaughan
My Photography / My 3D Work
bmckain is offline   Reply With Quote
Old 14th Apr 2013, 02:24 PM   #5
bmckain
Wire Junkie
 
bmckain's Avatar
 Gallery
Bryce LightWave Poser Vue Photoshop
 
Join Date: Jun 2006
Location: Boise, ID. USA
Posts: 18,351
Default

Ok, I think it's resolved. Should see the slowdown only on Sundays now. I'll just have to watch it and see the configuration is correct.
__________________
The one thing you need to get past is simply the way you think. - William Vaughan
My Photography / My 3D Work
bmckain is offline   Reply With Quote
Old 15th Apr 2013, 02:17 PM   #6
Rigel
Moderator
 
Rigel's Avatar
 Gallery
LightWave Photoshop
 
Join Date: Nov 2007
Location: London (the other one, in Canada)
Posts: 22,720
Default

Thanks Bob!
__________________
Those who say it can't be done,
should stop interrupting those of us who are busy doing it!

------------------------------------------------------------
Other Projects

The Universal Joint
Beechcraft 2000 airplane
LadyBug (Firefly class freighter)
Rigel is offline   Reply With Quote
Old 15th Apr 2013, 02:49 PM   #7
bmckain
Wire Junkie
 
bmckain's Avatar
 Gallery
Bryce LightWave Poser Vue Photoshop
 
Join Date: Jun 2006
Location: Boise, ID. USA
Posts: 18,351
Default

Yeah, once you know where the big red button is...
__________________
The one thing you need to get past is simply the way you think. - William Vaughan
My Photography / My 3D Work
bmckain is offline   Reply With Quote

Go Back   Foundation 3D Forums > Discussions & Support > Site Support
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump


All times are GMT -6. The time now is 12:15 PM.


2006 - 2013 Foundation 3D