Go Back   Foundation 3D Forums > Discussions & Support > Site Support
FAQ Members List Calendar Mark Forums Read

Site Support Questions or issues regarding the Forums.

Reply
 
Thread Tools Display Modes
Old 26th Apr 2014, 10:12 PM   #1
lennier1
Registered Member
 
lennier1's Avatar
 Gallery
3DS Max Gimp Photoshop After Effects
 
Join Date: Dec 2007
Location: Bayreuth, Germany
Posts: 175
Default Bug Report - Are the notification mails broken again?

Is it just my account or a general problem?
The last notification mail I've received was on Tue, 1 Apr 2014 03:06:42 -0700 (PDT) (copied from the email source header), even though threads which I've visited this month did receive updates later and should have triggered a new mail.
I usually prefer instant notifications, so the module for hourly/daily/weekly summaries shouldn't be involved either.
lennier1 is offline   Reply With Quote
Old 27th Apr 2014, 06:38 AM   #2
BillS
Administrator
 
BillS's Avatar
 Gallery
LightWave Maya Modo Softimage XSI ZBrush Illustrator Corel Paint Photoshop
 
Join Date: Aug 2006
Location: Belleville, Ontario
Posts: 10,856
Default

I'm still getting mine here.
__________________
Bill. aka LemmingDude. aka Ethangar, Ethanger, Ethengar, Ethenger, Ethan, Eth, ehenger, etharger, Ethel, Ehtangar, Ethanfar, hanger, Eclangers, Ethand, ethang, hangar, Ethanol, Ethangix, Ethangod, Eggnog, Ethanprop........
Lemming World
BillS is offline   Reply With Quote
Old 27th Apr 2014, 07:34 AM   #3
bmckain
Wire Junkie
 
bmckain's Avatar
 Gallery
Bryce LightWave Poser Vue Photoshop
 
Join Date: Jun 2006
Location: Boise, ID. USA
Posts: 18,351
Default

Have you checked your junk mail? It may be that gmail is sending them directly to junk mail.
__________________
The one thing you need to get past is simply the way you think. - William Vaughan
My Photography / My 3D Work
bmckain is offline   Reply With Quote
Old 27th Apr 2014, 11:52 AM   #4
lennier1
Registered Member
 
lennier1's Avatar
 Gallery
3DS Max Gimp Photoshop After Effects
 
Join Date: Dec 2007
Location: Bayreuth, Germany
Posts: 175
Default

Thanks, I forgot to check the most obvious thing! :/
Seems like Gmail's spam filter had become too overeager, but only in case of F3D (notifications from other vBulletin sites continue to work just fine). Adding the sender to the contact list should now take care of the problem.
lennier1 is offline   Reply With Quote
Old 27th Apr 2014, 02:42 PM   #5
JackN
Moderator
 
JackN's Avatar
 Gallery
LightWave Illustrator Photoshop After Effects Premiere
 
Join Date: Dec 2007
Location: Sparta, TN
Posts: 3,709
Default

I was looking at the 1 Apr 2014 date and thinking hmmmmmm....

__________________
Lightwave 2015
PsychoBabyl.com
My Deviant Page
JackN is offline   Reply With Quote

Go Back   Foundation 3D Forums > Discussions & Support > Site Support
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump


All times are GMT -6. The time now is 12:15 PM.


2006 - 2013 Foundation 3D