Go Back   Foundation 3D Forums > Discussions & Support > The Cafe
Register FAQ Members List Calendar Mark Forums Read

The Cafe IMP, LLC, owners of this site, is happy to provide a forum for commenting and discussion. Please respect and abide by the house rules and use good internet etiquette (link). Discuss topics of your choice in the Cafe only, with the exception of sex or topics deemed inappropriate for family consumption. Discussions of politics and religion are discouraged due to their volatile nature; however, each thread will be judged individually for content (religion and politics) and will not be shut down immediately. Staff retains the right to close or delete any post which they deem inappropriate. Threads or posts that advocate violence or hate, advance spam, or violate our TOS will be deleted or closed.

Reply
 
Submit Tools Thread Tools Display Modes
Old 20th Jul 2008, 04:00 AM   #1
Matt
Administrator
 
Matt's Avatar
 Gallery
LightWave Photoshop
 
Join Date: Aug 2006
Location: Australia
Posts: 3,399
Default AVG keeps on wanting to restart

Since support and updates for version 7.5 are or have come to a close, I installed version 8 on my laptop recently. Now every time the computer starts, it's saying that AVG needs to restart the computer. Have any of you guys had this issue? Anyone know of a fix? Admitted, and poorly, I haven't searched for anything out there -- my personal life and time are just taking some what of a hitting lately.

Otherwise, does anyone know of any other free but decent Anti-virus software out there?

Thanks in advance
__________________
Administrator -- Foundation3D

It's an inescapable truth in this world that you have to grow old, it's inevitable...
...but that does not mean with any certainty that you have to grow up
Matt is offline   Reply With Quote
Old 20th Jul 2008, 04:19 AM   #2
Taranis
Contributing Member
 
Taranis's Avatar
 Gallery
LightWave Poser Photoshop
 
Join Date: Nov 2007
Location: Dublin
Posts: 2,477
Default

I had the same problem recently. mine was an update issue..
I use the repair option .. after downloading the most recent program from the
main web site .. and all is clear now..
here is the thread I followed .

I have an XP ..


BIG AL 43 Wrote:
-------------------------------------------------------
> NightStalker73au
>
> This is the preferred / recommended procedure....
>
> 1. Download & save the latest AVG Free
> installation package from
> 2. Run the AVG Free install file
> 3. Choose the Uninstall option and follow the
> setup wizard, when you get to the part to remove
> user settings, select it.
> 4. Restart your computer then...
> 5. Now reinstall AVG using the setup file you got
> in step 1 and update it.
__________________
Primary Program:
Lightwave 9.6


USS Enterprise NCC-1701 Lightwave Tutorial


My Blog
Taranis is offline   Reply With Quote
Old 20th Jul 2008, 04:26 AM   #3
Taranis
Contributing Member
 
Taranis's Avatar
 Gallery
LightWave Poser Photoshop
 
Join Date: Nov 2007
Location: Dublin
Posts: 2,477
Default

I checked the forum and have seen this message posted in a few threads with people with the same problem and they have had some success..

Quote:
First check in the Advanced settings... Tools-> Advanced Settings-> Update in the Update Manager settings... it should be set to update immediately...

Now this should solve your restart issue.... Problem is most probably in failure of file replacing on Windows restart. Look into folder where AVG is installed whether file "updatecomps.cfg.prepare" exists. If yes, then delete existing file "updatecomps.cfg" and rename "updatecomps.cfg.prepare" to "updatecomps.cfg". Then restart the computer to see if the issue is resolved.
__________________
Primary Program:
Lightwave 9.6


USS Enterprise NCC-1701 Lightwave Tutorial


My Blog
Taranis is offline   Reply With Quote
Old 20th Jul 2008, 04:39 AM   #4
Crook
Contributing Member
 
Crook's Avatar
 Gallery
LightWave Terragen ZBrush Paint Shop Pro After Effects
 
Join Date: Dec 2007
Location: Oxford, UK
Posts: 1,894
Default

For an alternative: Avast
Crook is offline   Reply With Quote
Old 20th Jul 2008, 04:50 AM   #5
Taranis
Contributing Member
 
Taranis's Avatar
 Gallery
LightWave Poser Photoshop
 
Join Date: Nov 2007
Location: Dublin
Posts: 2,477
Default

I'll have a look at that one myself ,.. never heard of it ..
__________________
Primary Program:
Lightwave 9.6


USS Enterprise NCC-1701 Lightwave Tutorial


My Blog
Taranis is offline   Reply With Quote
Old 20th Jul 2008, 07:28 AM   #6
Matt
Administrator
 
Matt's Avatar
 Gallery
LightWave Photoshop
 
Join Date: Aug 2006
Location: Australia
Posts: 3,399
Default

Thanks for the post guys, its appreciated. I'll have to try them out if I can bring myself to reinstall the product on this machine. As for Avast, now that you mention it I have heard a few good reviews on that one but overlooked it in favor of AVG, but it may be a worth a better look now, thanks Crook
__________________
Administrator -- Foundation3D

It's an inescapable truth in this world that you have to grow old, it's inevitable...
...but that does not mean with any certainty that you have to grow up
Matt is offline   Reply With Quote
Old 20th Jul 2008, 07:44 AM   #7
Taranis
Contributing Member
 
Taranis's Avatar
 Gallery
LightWave Poser Photoshop
 
Join Date: Nov 2007
Location: Dublin
Posts: 2,477
Default

let me know how you find Avast should you go for it
__________________
Primary Program:
Lightwave 9.6


USS Enterprise NCC-1701 Lightwave Tutorial


My Blog
Taranis is offline   Reply With Quote
Old 20th Jul 2008, 07:49 AM   #8
Rigel
Moderator
 
Rigel's Avatar
 Gallery
LightWave Photoshop
 
Join Date: Nov 2007
Location: London (the other one, in Canada)
Posts: 19,975
Default

I haven't had any problems with AVG 8, myself.
__________________
Those who say it can't be done,
should stop interrupting those of us who are busy doing it!

------------------------------------------------------------
Other Projects

The Universal Joint
Beechcraft 2000 airplane
LadyBug (Firefly class freighter)
Rigel is offline   Reply With Quote
Old 20th Jul 2008, 05:01 PM   #9
Crook
Contributing Member
 
Crook's Avatar
 Gallery
LightWave Terragen ZBrush Paint Shop Pro After Effects
 
Join Date: Dec 2007
Location: Oxford, UK
Posts: 1,894
Default

AVG has had some bad press recently with their poor decisions - but it's still a good product IMO.
Crook is offline   Reply With Quote
Old 20th Jul 2008, 09:24 PM   #10
Matt
Administrator
 
Matt's Avatar
 Gallery
LightWave Photoshop
 
Join Date: Aug 2006
Location: Australia
Posts: 3,399
Default

I do much prefer the new interface for the application, that's for sure. But after installing and then reinstalling twice more only to come up with the same problem, it has me questioning whether or not to stick with it.

Haven't had a chance to even take a looksie at Avast yet, though I shall be doing later on this arvo.
__________________
Administrator -- Foundation3D

It's an inescapable truth in this world that you have to grow old, it's inevitable...
...but that does not mean with any certainty that you have to grow up
Matt is offline   Reply With Quote

Go Back   Foundation 3D Forums > Discussions & Support > The Cafe
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 11:40 AM.


2006 - 2013 Foundation 3D